L'agent de dépannage ne peut pas appeler ou reçoit une erreur sur les appels entrants

Problème

Les agents problématiques ne peuvent pas appeler ou les agents reçoivent des appels entrants avec ceci... Une boucle a été détectée sur le chemin d'appel avec cette instance edgecontrol. 

Cause

L'agent a le même numéro dans ses champs Work Phone 1-4 que celui qu'il a défini dans sa station Remote Number.

Solution

Genesys Cloud a une logique intégrée autour des champs Work Phone 1-4 qu'il utilise pour acheminer les appels. Par conséquent, ces champs ne doivent pas être réutilisés ailleurs dans l'application. Si vous devez ajouter un numéro de téléphone supplémentaire, utilisez un champ autre que les champs Téléphone professionnel 1-4.